<!doctype html><html lang="fr" prefix="og: http://ogp.me/ns#" data-reactroot=""><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0"/><meta name="theme-color" content="#212122"/><title data-rh="true">Walker, Texas ranger - S07 E07 - Témoin silencieux - Walker Texas Ranger | TF1</title><meta data-rh="true" name="appstore:developer_url" content="https://www.tf1.fr/app-ads.txt"/><meta data-rh="true" name="appstore:bundle_id" content="com.tf1.applitf1"/><meta data-rh="true" name="appstore:store_id" content="SKU00005"/><meta data-rh="true" name="twitter:site" content="@TF1"/><meta data-rh="true" name="fb:app_id" content="105856129451532"/><meta data-rh="true" property="og:locale" content="fr_FR"/><meta data-rh="true" property="og:site_name" content="MYTF1"/><meta data-rh="true" name="google-site-verification" content="PXGAidGXiYUjgBHkBuQF6GTccyABJ9ZjVMxkDt94Qdc"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="description" content="Replay ▶️ 40m09s - Témoin silencieux"/><meta data-rh="true" name="keywords" content="Replay, Replay Walker Texas Ranger, Walker Texas Ranger"/><meta data-rh="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><meta data-rh="true" name="twitter:title" content="#TF1 - Walker, Texas ranger - S07 E07 - Témoin silencieux - Walker Texas Ranger | TF1"/><meta data-rh="true" name="twitter:description" content="Témoin silencieux"/><meta data-rh="true" property="og:title" content="Walker, Texas ranger - S07 E07 - Témoin silencieux - Walker Texas Ranger | TF1"/><meta data-rh="true" property="og:description" content="Témoin silencieux"/><meta data-rh="true" property="og:url" content="https://www.tf1.fr/tmc/walker-texas-ranger/videos/walker-texas-ranger-s07-e07-temoin-silencieux-95409301.html"/><meta data-rh="true" property="og:article:section" content="Walker Texas Ranger"/><meta data-rh="true" property="og:article:published_time" content="2022-05-06T09:41:00Z"/><meta data-rh="true" property="og:article:modified_time" content="2022-05-06T09:41:00Z"/><meta data-rh="true" name="twitter:image" content="https://photos.tf1.fr/1200/720/walker-texas-ranger-s07-e07-temoin-silencieux-95409301-1651499679-2ef931-a51d24-0@1x.jpg"/><meta data-rh="true" property="og:image" content="https://photos.tf1.fr/1200/720/walker-texas-ranger-s07-e07-temoin-silencieux-95409301-1651499679-2ef931-a51d24-0@1x.jpg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="720"/><meta data-rh="true" name="apple-itunes-app" content="app-id=407248490, affiliate-data=xtor=CS4-328, app-argument=https://www.tf1.fr"/><meta data-rh="true" property="og:type" content="article"/><link data-rh="true" rel="alternate" href="android-app://fr.tf1.mytf1/https/www.tf1.fr"/><link data-rh="true" rel="alternate" href="ios-app://407248490/https/www.tf1.fr"/><link data-rh="true" rel="amphtml" href="https://www.tf1.fr/amp/tmc/walker-texas-ranger/videos/walker-texas-ranger-s07-e07-temoin-silencieux-95409301.html"/><link data-rh="true" rel="canonical" href="https://www.tf1.fr/tmc/walker-texas-ranger/videos/walker-texas-ranger-s07-e07-temoin-silencieux-95409301.html"/><base target="_self" href="/"/><link rel="icon" type="image/png" href="/public/2.33.4/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/public/2.33.4/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/public/2.33.4/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/public/2.33.4/favicon-128x128.png" sizes="128x128"/><link rel="icon" type="image/png" href="/public/2.33.4/favicon-240x240.png" sizes="240x240"/><link rel="icon" type="image/png" href="/public/2.33.4/favicon-512x512.png" sizes="512x512"/><link rel="manifest" href="/2.33.4/manifest.webmanifest" crossorigin="use-credentials"/><link data-chunk="components-slider-Slider" rel="preload" as="style" href="/public/2.33.4/7576.36dd53b5c3ec76fed206.css"/><link data-chunk="app-common-video-recommended-RecommendedVideoSlider" rel="preload" as="style" href="/public/2.33.4/6712.afd45bba2b0c086cf2e2.css"/><link data-chunk="app-common-video-related-RelatedVideos" rel="preload" as="style" href="/public/2.33.4/7429.6e2967c13e3a761bdceb.css"/><link data-chunk="components-button-share-ShareButton" rel="preload" as="style" href="/public/2.33.4/3114.410bfe0c451f9af311fd.css"/><link data-chunk="app-common-video-bookmark-icon-BookmarkVideoIcon" rel="preload" as="style" href="/public/2.33.4/3643.e292a1679c9c328d4075.css"/><link data-chunk="components-player-previewLayer-PreviewLayer" rel="preload" as="style" href="/public/2.33.4/683.34f6f2a5ae7ac52e43a6.css"/><link data-chunk="app-layout-banners-Banner" rel="preload" as="style" href="/public/2.33.4/3270.70d20780eee4e79f84a5.css"/><link data-chunk="app-page-video-VideoPage" rel="preload" as="style" href="/public/2.33.4/4234.0b55d65d74aecaffa8eb.css"/><link data-chunk="main" rel="preload" as="style" href="/public/2.33.4/main.6ce0a13fed1f54e6b5fd.css"/><link data-chunk="main" rel="preload" as="script" href="/public/2.33.4/runtime~main_24f10438f2f4a63d11f1.js"/><link data-chunk="main" rel="preload" as="script" href="/public/2.33.4/main_98b0ac716a18a5534e91.js"/><link data-chunk="app-page-video-VideoPage" rel="preload" as="script" href="/public/2.33.4/340_f0259a686368e95af9d3.js"/><link data-chunk="app-page-video-VideoPage" rel="preload" as="script" href="/public/2.33.4/app-page-video-VideoPage_234c312d3d8203a7a71d.js"/><link data-chunk="SideEffects" rel="preload" as="script" href="/public/2.33.4/SideEffects_1aa5faa285971e426f14.js"/><link data-chunk="app-layout-banners-Banner" rel="preload" as="script" href="/public/2.33.4/6715_945489c529b5dbc16c8b.js"/><link data-chunk="app-layout-banners-Banner" rel="preload" as="script" href="/public/2.33.4/app-layout-banners-Banner_381c9b220433be5fe1de.js"/><link data-chunk="components-consentsPopUp-UpdateConsentsPopUp" rel="preload" as="script" href="/public/2.33.4/components-consentsPopUp-UpdateConsentsPopUp_acb1a83cc3946e83e8e9.js"/><link data-chunk="app-page-video-schema-AvodVideoPageSchema" rel="preload" as="script" href="/public/2.33.4/app-page-video-schema-AvodVideoPageSchema_b3c3afc254284800baf8.js"/><link data-chunk="components-player-previewLayer-PreviewLayer" rel="preload" as="script" href="/public/2.33.4/components-player-previewLayer-PreviewLayer_031801a7387c7633d785.js"/><link data-chunk="app-common-video-bookmark-icon-BookmarkVideoIcon" rel="preload" as="script" href="/public/2.33.4/6753_fb34978a602badee8182.js"/><link data-chunk="app-common-video-bookmark-icon-BookmarkVideoIcon" rel="preload" as="script" href="/public/2.33.4/app-common-video-bookmark-icon-BookmarkVideoIcon_6905c97a75f57d7eb879.js"/><link data-chunk="components-button-share-ShareButton" rel="preload" as="script" href="/public/2.33.4/components-button-share-ShareButton_9a3c366cb836d9df0a0c.js"/><link data-chunk="components-icon-csa-CSAIcon" rel="preload" as="script" href="/public/2.33.4/icon-csa-CSAIcon_33678bc0b13c6d6c0ae6.js"/><link data-chunk="app-common-video-summary-content-RemainingDays" rel="preload" as="script" href="/public/2.33.4/app-common-video-summary-content-RemainingDays_f42b40b901b25b4d4796.js"/><link data-chunk="app-common-video-related-RelatedVideos" rel="preload" as="script" href="/public/2.33.4/app-common-video-related-RelatedVideos_9005addad80c8e2bc6f7.js"/><link data-chunk="app-common-video-recommended-RecommendedVideoSlider" rel="preload" as="script" href="/public/2.33.4/app-common-video-recommended-RecommendedVideoSlider_499b42e30471b37753c8.js"/><link data-chunk="components-slider-Slider" rel="preload" as="script" href="/public/2.33.4/components-slider-Slider_e3a6bad78ef3d4f7a479.js"/><link data-chunk="Render" rel="preload" as="script" href="/public/2.33.4/Render_56179d79c61a67e988e5.js"/><link data-chunk="GetMedia" rel="preload" as="script" href="/public/2.33.4/GetMedia_ef77d108b62083469bc5.js"/><link data-chunk="ProgramThumbnail" rel="preload" as="script" href="/public/2.33.4/ProgramThumbnail_f4f50a10b5aebc3fbcbd.js"/><link data-chunk="main" rel="stylesheet" href="/public/2.33.4/main.6ce0a13fed1f54e6b5fd.css"/><link data-chunk="app-page-video-VideoPage" rel="stylesheet" href="/public/2.33.4/4234.0b55d65d74aecaffa8eb.css"/><link data-chunk="app-layout-banners-Banner" rel="stylesheet" href="/public/2.33.4/3270.70d20780eee4e79f84a5.css"/><link data-chunk="components-player-previewLayer-PreviewLayer" rel="stylesheet" href="/public/2.33.4/683.34f6f2a5ae7ac52e43a6.css"/><link data-chunk="app-common-video-bookmark-icon-BookmarkVideoIcon" rel="stylesheet" href="/public/2.33.4/3643.e292a1679c9c328d4075.css"/><link data-chunk="components-button-share-ShareButton" rel="stylesheet" href="/public/2.33.4/3114.410bfe0c451f9af311fd.css"/><link data-chunk="app-common-video-related-RelatedVideos" rel="stylesheet" href="/public/2.33.4/7429.6e2967c13e3a761bdceb.css"/><link data-chunk="app-common-video-recommended-RecommendedVideoSlider" rel="stylesheet" href="/public/2.33.4/6712.afd45bba2b0c086cf2e2.css"/><link data-chunk="components-slider-Slider" rel="stylesheet" href="/public/2.33.4/7576.36dd53b5c3ec76fed206.css"/><link rel="preconnect" href="https://cdns.eu1.gigya.com" crossorigin=""/><link rel="preconnect" href="https://api.ipify.org" crossorigin=""/><link rel="preconnect" href="https://ariane.abtasty.com" crossorigin=""/><link rel="preconnect" href="https://w.usabilla.com" crossorigin=""/><link rel="preconnect" href="https://compte.tf1.fr" crossorigin=""/><link rel="preconnect" href="https://dcinfos-cache.abtasty.com" crossorigin=""/><link rel="preconnect" href="https://cdn.trustcommander.net" crossorigin=""/><link rel="preconnect" href="https://privacy.trustcommander.net" crossorigin=""/><link rel="preconnect" href="https://www.facebook.com" crossorigin=""/><link rel="preconnect" href="https://connect.facebook.net" crossorigin=""/><link rel="preconnect" href="https://cdn.tagcommander.com" crossorigin=""/><link rel="preconnect" href="https://try.abtasty.com" crossorigin=""/><link rel="preconnect" href="https://s3-eu-west-1.amazonaws.com" crossorigin=""/><script async="" src="https://cdns.eu1.gigya.com/js/gigya.js?apiKey=3_hWgJdARhz_7l1oOp3a8BDLoR9cuWZpUaKG4aqF7gum9_iK3uTZ2VlDBl8ANf8FVk&amp;lang=fr&amp;enableSSOToken=true"></script></head><body><div id="root"><header class="Header_container_lFcRz Header_stickyContainer_uf3ce Header_sticky_bXg2c Header_isTransparent_yXnRx"><div class="wrapper Header_header_mN513" aria-label="Header"><div class="Header_left_qMP7s"><a class="Header_home_V_heh Logo_logo_amUGP" href="/"><svg viewBox="0 0 131 40" xmlns="http://www.w3.org/2000/svg" title="logo" class="Logo_logo_img_w2wsw"><path d="M131 0l-6.28 3.23v33.828L131 40zM0 0v40l6.28-2.942V3.23zm106.826 12.315v18.42h6.36V9.266zm-17.283-1.804v20.225h6.193v-7.55h7.063V18.66h-7.063v-3.624h8.115V10.51zm-21.026 0v4.765h5.966v15.46h6.163v-15.46h5.966v-4.765zm-12.915 0l-3.546 7.847-3.544-7.847h-6.55l7.013 14.287v5.938h6.163v-5.938l7.014-14.287zm-20.6 0l-6.072 7.467-5.929-7.467h-5.187v20.225h5.501V19.247l5.6 6.451 5.55-6.27v11.308h5.5V10.51z" fill="#fff" fill-rule="evenodd"></path></svg></a><div class="Header_categories_LpYmv"><a class="Header_category_c4fHU Header_replay_v0LdT" aria-label="Lien vers la page Replay" href="/programmes-tv">Replay</a><a class="Header_category_c4fHU Header_direct_pdZr1" aria-label="Lien vers la page Direct" href="/tf1/direct">Direct</a><a class="Header_category_c4fHU Header_stream_MyP_E" aria-label="Lien vers la page Stream" href="/stream">Stream</a><a class="Header_category_c4fHU Header_account_A78sq" href="/compte/connexion">Se connecter</a></div></div><div class="Header_right_FhOqa"><div class="Header_search_FQi5B"><input id="InputSearchMenu" value="" aria-label="Rechercher un programme, une vidéo..." class="Header_search__input_tuF4N" placeholder="Rechercher un programme, une vidéo..."/><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 25 25" class="Header_search__close_ow6cy hidden" title="Quitter la recherche" tabindex="0" role="img"><path fill="currentColor" d="M12.5 10.922l5.91-5.906a1.113 1.113 0 011.578 0c.438.433.438 1.14 0 1.578L14.082 12.5l5.906 5.906a1.113 1.113 0 010 1.578 1.113 1.113 0 01-1.578 0l-5.91-5.906-5.906 5.906a1.113 1.113 0 01-1.578 0 1.113 1.113 0 010-1.578l5.906-5.906-5.906-5.906a1.113 1.113 0 010-1.578 1.113 1.113 0 011.578 0zm0 0"></path></svg><label for="InputSearchMenu" class=""><svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="Header_search__icon_IxKYJ"><path d="M15.606 14.192l4.61 4.609a1 1 0 01-1.415 1.414l-4.609-4.609a7 7 0 111.414-1.414zM10 15a5 5 0 100-10 5 5 0 000 10z" fill="#fff"></path></svg></label></div><div class="Header_identity_iDsQL Header_skeleton_TIX4a"><span class="Header_name_O0_zW"></span><span class="Header_avatar_lJXsc"></span></div></div></div></header><div class="VideoPage_page_YDl72"><script type="application/ld+json">{"@context":"https://schema.org","@type":"TVEpisode","name":"Walker, Texas ranger - S07 E07 - Témoin silencieux","description":"Témoin silencieux","url":"https://www.tf1.fr/tmc/walker-texas-ranger/videos/walker-texas-ranger-s07-e07-temoin-silencieux-95409301.html","image":"https://photos.tf1.fr/1200/720/walker-texas-ranger-s07-e07-temoin-silencieux-95409301-1651499679-2ef931-a51d24-0@1x.jpg","episodeNumber":7,"partOfSeason":{"@type":"TVSeason","seasonNumber":7,"url":"https://www.tf1.fr/tmc/walker-texas-ranger/videos/saison-7"},"partOfSeries":{"@type":"TVSeries","name":"Walker Texas Ranger","url":"https://www.tf1.fr/tmc/walker-texas-ranger"},"video":{"@type":"VideoObject","caption":"Walker, Texas ranger - S07 E07 - Témoin silencieux","name":"Walker, Texas ranger - S07 E07 - Témoin silencieux","description":"Témoin silencieux","thumbnailUrl":"https://photos.tf1.fr/1200/720/walker-texas-ranger-s07-e07-temoin-silencieux-95409301-1651499679-2ef931-a51d24-0@1x.jpg","embedUrl":"https://www.tf1.fr/player/bb1a4970-3183-4861-a18a-68a75222be66","uploadDate":"2022-05-06T11:41:00+02:00","duration":"PT40M9S","playerType":"HTML5","inLanguage":"fr","publisher":{"@type":"Organization","name":"TF1","alternateName":"Télévision Française 1","url":"https://www.tf1.fr","foundingDate":"1975-01-06","parentOrganization":{"@type":"Organization","name":"Groupe TF1","url":"https://groupe-tf1.fr/","sameAs":["https://fr.wikipedia.org/wiki/Groupe_TF1","https://www.linkedin.com/company/groupetf1","https://twitter.com/GroupeTF1","https://www.wikidata.org/wiki/Q2412906"]},"logo":{"@type":"ImageObject","url":"https://www.tf1.fr/public/2.33.4/b92aa78db7c27166b743.jpg","width":"1200","height":"630"},"address":{"@type":"PostalAddress","streetAddress":"1 Quai du Point du Jour","addressLocality":"Boulogne-Billancourt","postalCode":"92100","addressCountry":"FR"},"sameAs":["https://www.facebook.com/MYTF1","https://twitter.com/mytf1","https://www.instagram.com/mytf1_off","https://fr.linkedin.com/company/tf1"]},"accessibilityFeature":["captions"],"isAccessibleForFree":true,"requiresSubscription":true},"keywords":"cowboy, criminalite, drame, Texas, action, aventure, Chuck Norris, clarence gilyard"}</script><div class="VideoPage_background_PRQcB"><picture><source srcSet="https://photos.tf1.fr/1920/1080/cover-showpage-walker-texas-ranger-02fde0-c2563f-0@1x.webp 1920w, 
https://photos.tf1.fr/960/540/cover-showpage-walker-texas-ranger-02fde0-aab302-0@1x.webp 960w, 
https://photos.tf1.fr/640/360/cover-showpage-walker-texas-ranger-02fde0-acc01a-0@1x.webp 640w" sizes="200px" type="image/webp"/><source srcSet="https://photos.tf1.fr/1920/1080/cover-showpage-walker-texas-ranger-02fde0-3408a5-0@1x.jpg 1920w, 
https://photos.tf1.fr/960/540/cover-showpage-walker-texas-ranger-02fde0-2fd422-0@1x.jpg 960w, 
https://photos.tf1.fr/640/360/cover-showpage-walker-texas-ranger-02fde0-f89995-0@1x.jpg 640w" sizes="200px" type="image/jpeg"/><img alt="fond Walker, Texas ranger - S07 E07 - Témoin silencieux" src="https://photos.tf1.fr/1920/1080/cover-showpage-walker-texas-ranger-02fde0-3408a5-0@1x.jpg"/></picture></div><div class="VideoPage_replay_d9cNZ mb-8 sm:mb-4"><div class="wrapper VideoPage_container_hLCoZ"><div class="VideoPage_player_vuFIB"><div class="VideoPlayer_container_HRT0a VideoPlayer_sticky_DvmsC"><div class="VideoPlayer_playerContainer_jcIoX"><div class="PreviewLayer_container_l8XjV"><picture><source srcSet="https://photos.tf1.fr/1200/720/walker-texas-ranger-s07-e07-temoin-silencieux-95409301-1651499679-2ef931-1ff450-0@1x.webp 1200w, 
https://photos.tf1.fr/600/360/walker-texas-ranger-s07-e07-temoin-silencieux-95409301-1651499679-2ef931-76fb6b-0@1x.webp 600w, 
https://photos.tf1.fr/400/240/walker-texas-ranger-s07-e07-temoin-silencieux-95409301-1651499679-2ef931-0c5629-0@1x.webp 400w" sizes="1100px" type="image/webp"/><source srcSet="https://photos.tf1.fr/1200/720/walker-texas-ranger-s07-e07-temoin-silencieux-95409301-1651499679-2ef931-a51d24-0@1x.jpg 1200w, 
https://photos.tf1.fr/600/360/walker-texas-ranger-s07-e07-temoin-silencieux-95409301-1651499679-2ef931-bc275e-0@1x.jpg 600w, 
https://photos.tf1.fr/400/240/walker-texas-ranger-s07-e07-temoin-silencieux-95409301-1651499679-2ef931-d54aa5-0@1x.jpg 400w" sizes="1100px" type="image/jpeg"/><img alt="Walker, Texas ranger - S07 E07 - Témoin silencieux" src="https://photos.tf1.fr/1200/720/walker-texas-ranger-s07-e07-temoin-silencieux-95409301-1651499679-2ef931-a51d24-0@1x.jpg"/></picture></div></div></div></div><div class=""><article class="VideoSummary_container_P_0bF"><div class="VideoSummary_titleContent_pwlDL"><h1 class="VideoSummary_title_o8ZzQ" title="Walker, Texas ranger - S07 E07 - Témoin silencieux">Walker, Texas ranger - S07 E07 - Témoin silencieux</h1></div><div class="VideoSummary_contentScrollable__IWhm"><div class="VideoSummary_description_aKoWi">Témoin silencieux</div><div class="VideoSummary_expandButton_f_kVh"></div></div><div class="VideoSummary_userButtons_RXjOZ"><div class="BookmarkIcon_bookmark_nWHYe VideoSummary_bookmark_cnKCY VideoSummary_buttonWithIcons_OQsEM VideoSummary_buttonWithoutAnimation_uWg8b BookmarkIcon_bookmark_transparent_CkQkk"><div class="BookmarkIcon_bookmark__button_SVGyJ BookmarkIcon_bookmark__button__off_Fns7C"><span class="BookmarkIcon_svg_container_mfTxo"><svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M13.333 10.667h5.334a1.333 1.333 0 110 2.666h-5.334v5.334a1.333 1.333 0 11-2.666 0v-5.334H5.333a1.333 1.333 0 110-2.666h5.334V5.333a1.333 1.333 0 112.666 0z" fill="#fff"></path></svg></span><span class="BookmarkIcon_bookmark__button__suffix_ccRjO">MA LISTE</span></div></div><div class="ShareButton_shareContainer_Cjp1v"><button class="ShareButton_socialShare_Ig3uN VideoSummary_buttonWithIcons_OQsEM ShareButton_share_transparent_Suz7r"><svg viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M20.918 20.84a3 3 0 11-.895 1.79l-8.94-4.47a3 3 0 110-4.319l8.94-4.47a3 3 0 11.895 1.79l-8.94 4.468a3.03 3.03 0 010 .741z" fill="#fff" fill-rule="evenodd"></path></svg></button><span class="ShareButton_suffix_NeCeR">PARTAGER</span></div></div><div class="VideoSummary_details_aL595"><div class="VideoSummary_vignette_LQlv9"><a class="VideoSummary_programLink_xY8sS" href="/tmc/walker-texas-ranger"><picture><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-walker-texas-ranger-e774d1-722c52-0@1x.webp?overlay=overlay_portrait_nouveau-2a9bc1 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-walker-texas-ranger-e774d1-5d68ac-0@1x.webp?overlay=overlay_portrait_nouveau-2a9bc1 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-walker-texas-ranger-e774d1-851a1b-0@1x.webp?overlay=overlay_portrait_nouveau-2a9bc1 233w" sizes="66px" type="image/webp"/><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-walker-texas-ranger-e774d1-7aaf4c-0@1x.jpg?overlay=overlay_portrait_nouveau-2a9bc1 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-walker-texas-ranger-e774d1-fb6ec2-0@1x.jpg?overlay=overlay_portrait_nouveau-2a9bc1 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-walker-texas-ranger-e774d1-f8bfb4-0@1x.jpg?overlay=overlay_portrait_nouveau-2a9bc1 233w" sizes="66px" type="image/jpeg"/><img alt="Walker Texas Ranger" src="https://photos.tf1.fr/700/933/vignette-portrait-walker-texas-ranger-e774d1-7aaf4c-0@1x.jpg?overlay=overlay_portrait_nouveau-2a9bc1"/></picture></a><div class="VideoSummary_availableDates_MEAo6"><div class="VideoSummary_accessibilityContainer_RiQDu"><svg viewBox="0 0 27 20" xmlns="http://www.w3.org/2000/svg" class="h-5"><path d="M23 0a4 4 0 014 4v12a4 4 0 01-4 4H4a4 4 0 01-4-4V4a4 4 0 014-4zm0 1H4a3 3 0 00-3 3v12a3 3 0 003 3h19a3 3 0 003-3V4a3 3 0 00-3-3zM9.43 12.382a5.21 5.21 0 001.779 1.34l-2.48 3.062L7 15.383zm3.93-7.868a4.25 4.25 0 014.245 4.246c0 .82-.264 1.666-.764 2.444a5.368 5.368 0 01-1.717 1.688c-.392.234-.558.69-.691 1.201l-.161.65c-.133.506-.31.992-.72 1.308a2.312 2.312 0 01-1.566.498 2.414 2.414 0 01-1.336-.527l.586-.733c.42.336 1.097.517 1.743.019.185-.143.293-.45.387-.807l.15-.611c.156-.605.387-1.273.973-1.702l.154-.102a4.412 4.412 0 001.409-1.39c.402-.626.615-1.295.615-1.936a3.311 3.311 0 00-3.308-3.308 3.311 3.311 0 00-3.307 3.308h-.938a4.25 4.25 0 014.245-4.246zm0 1.67a2.56 2.56 0 012.556 2.557c0 .438-.121.889-.35 1.304-.22.398-.53.746-.893 1.004l-.474-.667c.546-.388.899-1.032.899-1.64a1.74 1.74 0 00-1.739-1.74 1.74 1.74 0 00-1.738 1.74h-.819a2.56 2.56 0 012.557-2.558zM17.27 2.7L19 4.1l-1.46 1.804c-.447-.6-1.02-1.1-1.68-1.462z" fill="#efeff4"></path></svg><span class="VideoSummary_duration_xT4LZ">40m<!-- --> </span></div><div class="VideoSummary_addDate_cBamx mt-2 text-xs">6 May 2022 à 11:41</div><div class="flex my-2 text-white h-5"></div><a class="VideoSummary_programName_xXfYS" href="/tmc/walker-texas-ranger">Walker Texas Ranger</a></div></div></div></article></div></div></div><div class="wrapper"><div class="flex overflow-x-scroll mb-4 -mx-2.5 px-2.5 xs:-mx-5 xs:px-5 lg:mb-6 RelatedVideos_videoRelatedNav_cwzH1"><div class="LongButton_longButton__wrapper_uAF9o shrink-0 RelatedVideos_nav_WCnvz"><button type="button" class="LongButton_longButton_LwBqM LongButton_longButton__large_dRabM LongButton_longButton__primary_kZHcL">A SUIVRE</button></div><div class="LongButton_longButton__wrapper_uAF9o shrink-0 RelatedVideos_nav_WCnvz"><button type="button" class="LongButton_longButton_LwBqM LongButton_longButton__large_dRabM LongButton_longButton__dark_HFmTr">Episodes</button></div><div class="LongButton_longButton__wrapper_uAF9o shrink-0 RelatedVideos_nav_WCnvz"><button type="button" class="LongButton_longButton_LwBqM LongButton_longButton__large_dRabM LongButton_longButton__dark_HFmTr">Exclus</button></div></div><div class="Container_position Slider_main_jybwl VideoPage_slider_PfKek Slider_desktop_LVY6e Slider_columnOnMobile_LxSrR"><div class="Slider_items_GCSk1 Slider_desktop_LVY6e"><div class="Slider_scrollContainer_tEi0O Slider_hideScrollbar_wEYY0"><div class="Slider_itemsContainer_w7nw0"><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><picture><source srcSet="https://photos.tf1.fr/396/222/walker-texas-ranger-s08-e24-ennemis-jures-partie-2-42074072-1651180093-dac4c3-5c4176-0@1x.webp 396w, 
https://photos.tf1.fr/198/111/walker-texas-ranger-s08-e24-ennemis-jures-partie-2-42074072-1651180093-dac4c3-395ff8-0@1x.webp 198w, 
https://photos.tf1.fr/132/74/walker-texas-ranger-s08-e24-ennemis-jures-partie-2-42074072-1651180093-dac4c3-ab5bdf-0@1x.webp 132w" sizes="(max-width: 480px) 275px, 
(max-width: 1024px) 304px, 
(max-width: 1920px) 304px, 
304px" type="image/webp"/><source srcSet="https://photos.tf1.fr/396/222/walker-texas-ranger-s08-e24-ennemis-jures-partie-2-42074072-1651180093-dac4c3-c64c1b-0@1x.jpg 396w, 
https://photos.tf1.fr/198/111/walker-texas-ranger-s08-e24-ennemis-jures-partie-2-42074072-1651180093-dac4c3-e70919-0@1x.jpg 198w, 
https://photos.tf1.fr/132/74/walker-texas-ranger-s08-e24-ennemis-jures-partie-2-42074072-1651180093-dac4c3-9bc4ab-0@1x.jpg 132w" sizes="(max-width: 480px) 275px, 
(max-width: 1024px) 304px, 
(max-width: 1920px) 304px, 
304px" type="image/jpeg"/><img class="VideoCardThumbnail_picture_LjI4v" alt="Walker, Texas ranger - S08 E24 - Ennemis jurés (2ème partie)" src="https://photos.tf1.fr/396/222/walker-texas-ranger-s08-e24-ennemis-jures-partie-2-42074072-1651180093-dac4c3-c64c1b-0@1x.jpg"/></picture><div class="VideoCardThumbnail_duration_pCiwz">41m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:23</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E24 - Ennemis jurés (2ème partie)" data-cropped-mobile="Walker, Texas ranger - S08 E24 -..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e24-ennemis-jures-partie-2-42074072.html">Walker, Texas ranger - S08 E24 - Ennemis jurés (2ème partie)</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><picture><source srcSet="https://photos.tf1.fr/396/222/walker-texas-ranger-s08-e23-ennemis-jures-partie-1-12827156-1651677895-3f1401-f9b033-0@1x.webp 396w, 
https://photos.tf1.fr/198/111/walker-texas-ranger-s08-e23-ennemis-jures-partie-1-12827156-1651677895-3f1401-01753c-0@1x.webp 198w, 
https://photos.tf1.fr/132/74/walker-texas-ranger-s08-e23-ennemis-jures-partie-1-12827156-1651677895-3f1401-b8f84b-0@1x.webp 132w" sizes="(max-width: 480px) 275px, 
(max-width: 1024px) 304px, 
(max-width: 1920px) 304px, 
304px" type="image/webp"/><source srcSet="https://photos.tf1.fr/396/222/walker-texas-ranger-s08-e23-ennemis-jures-partie-1-12827156-1651677895-3f1401-167905-0@1x.jpg 396w, 
https://photos.tf1.fr/198/111/walker-texas-ranger-s08-e23-ennemis-jures-partie-1-12827156-1651677895-3f1401-c96593-0@1x.jpg 198w, 
https://photos.tf1.fr/132/74/walker-texas-ranger-s08-e23-ennemis-jures-partie-1-12827156-1651677895-3f1401-30221a-0@1x.jpg 132w" sizes="(max-width: 480px) 275px, 
(max-width: 1024px) 304px, 
(max-width: 1920px) 304px, 
304px" type="image/jpeg"/><img class="VideoCardThumbnail_picture_LjI4v" alt="Walker, Texas ranger - S08 E23 - Ennemis jurés (1ère partie)" src="https://photos.tf1.fr/396/222/walker-texas-ranger-s08-e23-ennemis-jures-partie-1-12827156-1651677895-3f1401-167905-0@1x.jpg"/></picture><div class="VideoCardThumbnail_duration_pCiwz">39m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:22</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E23 - Ennemis jurés (1ère partie)" data-cropped-mobile="Walker, Texas ranger - S08 E23 -..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e23-ennemis-jures-partie-1-12827156.html">Walker, Texas ranger - S08 E23 - Ennemis jurés (1ère partie)</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><picture><source srcSet="https://photos.tf1.fr/396/222/walker-texas-ranger-s08-e22-les-texas-rangers-font-du-cinema-15029080-1651677913-2f5a61-8e4c6a-0@1x.webp 396w, 
https://photos.tf1.fr/198/111/walker-texas-ranger-s08-e22-les-texas-rangers-font-du-cinema-15029080-1651677913-2f5a61-d2ab7f-0@1x.webp 198w, 
https://photos.tf1.fr/132/74/walker-texas-ranger-s08-e22-les-texas-rangers-font-du-cinema-15029080-1651677913-2f5a61-b38c55-0@1x.webp 132w" sizes="(max-width: 480px) 275px, 
(max-width: 1024px) 304px, 
(max-width: 1920px) 304px, 
304px" type="image/webp"/><source srcSet="https://photos.tf1.fr/396/222/walker-texas-ranger-s08-e22-les-texas-rangers-font-du-cinema-15029080-1651677913-2f5a61-7dcd55-0@1x.jpg 396w, 
https://photos.tf1.fr/198/111/walker-texas-ranger-s08-e22-les-texas-rangers-font-du-cinema-15029080-1651677913-2f5a61-6e250f-0@1x.jpg 198w, 
https://photos.tf1.fr/132/74/walker-texas-ranger-s08-e22-les-texas-rangers-font-du-cinema-15029080-1651677913-2f5a61-221d70-0@1x.jpg 132w" sizes="(max-width: 480px) 275px, 
(max-width: 1024px) 304px, 
(max-width: 1920px) 304px, 
304px" type="image/jpeg"/><img class="VideoCardThumbnail_picture_LjI4v" alt="Walker, Texas ranger - S08 E22 - Les Texas Rangers font du cinéma" src="https://photos.tf1.fr/396/222/walker-texas-ranger-s08-e22-les-texas-rangers-font-du-cinema-15029080-1651677913-2f5a61-7dcd55-0@1x.jpg"/></picture><div class="VideoCardThumbnail_duration_pCiwz">42m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:21</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E22 - Les Texas Rangers font du cinéma" data-cropped-mobile="Walker, Texas ranger - S08 E22 - Les..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e22-les-texas-rangers-font-du-cinema-15029080.html">Walker, Texas ranger - S08 E22 - Les Texas Rangers font du cinéma</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><picture><source srcSet="https://photos.tf1.fr/396/222/walker-texas-ranger-s08-e21-trafics-en-tout-genre-26060289-1651677934-8ba1ad-aaa51f-0@1x.webp 396w, 
https://photos.tf1.fr/198/111/walker-texas-ranger-s08-e21-trafics-en-tout-genre-26060289-1651677934-8ba1ad-4589b1-0@1x.webp 198w, 
https://photos.tf1.fr/132/74/walker-texas-ranger-s08-e21-trafics-en-tout-genre-26060289-1651677934-8ba1ad-2c43ae-0@1x.webp 132w" sizes="(max-width: 480px) 275px, 
(max-width: 1024px) 304px, 
(max-width: 1920px) 304px, 
304px" type="image/webp"/><source srcSet="https://photos.tf1.fr/396/222/walker-texas-ranger-s08-e21-trafics-en-tout-genre-26060289-1651677934-8ba1ad-153b6f-0@1x.jpg 396w, 
https://photos.tf1.fr/198/111/walker-texas-ranger-s08-e21-trafics-en-tout-genre-26060289-1651677934-8ba1ad-531b10-0@1x.jpg 198w, 
https://photos.tf1.fr/132/74/walker-texas-ranger-s08-e21-trafics-en-tout-genre-26060289-1651677934-8ba1ad-ef4ed8-0@1x.jpg 132w" sizes="(max-width: 480px) 275px, 
(max-width: 1024px) 304px, 
(max-width: 1920px) 304px, 
304px" type="image/jpeg"/><img class="VideoCardThumbnail_picture_LjI4v" alt="Walker, Texas ranger - S08 E21 - Trafics en tout genre" src="https://photos.tf1.fr/396/222/walker-texas-ranger-s08-e21-trafics-en-tout-genre-26060289-1651677934-8ba1ad-153b6f-0@1x.jpg"/></picture><div class="VideoCardThumbnail_duration_pCiwz">42m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:20</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E21 - Trafics en tout genre" data-cropped-mobile="Walker, Texas ranger - S08 E21 -..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e21-trafics-en-tout-genre-26060289.html">Walker, Texas ranger - S08 E21 - Trafics en tout genre</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">41m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:19</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E20 - Le monde du silence" data-cropped-mobile="Walker, Texas ranger - S08 E20 - Le..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e20-le-monde-du-silence-83097576.html">Walker, Texas ranger - S08 E20 - Le monde du silence</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">43m<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" title="csa CSA_10" class="VideoCardThumbnail_icon_csa_SIHUS"><path d="M1.18 14.015h4.063v-2.323H1C1.164 5.76 6.025 1 11.998 1 18.074 1 23 5.926 23 12.002c0 6.076-4.926 11.002-11.002 11.002-5.389 0-9.873-3.874-10.818-8.989zm8.622-8.558h-3.79v2.27h1.257v10.9h2.533zm9.082 6.585c0-2.323-.542-6.795-3.703-6.795-3.161 0-3.703 4.472-3.703 6.795 0 2.323.542 6.794 3.703 6.794 3.161 0 3.703-4.471 3.703-6.794zm-4.873 0c0-.856-.123-4.42 1.17-4.42s1.17 3.564 1.17 4.42.123 4.418-1.17 4.418-1.17-3.563-1.17-4.418z" fill="#fff"></path></svg></div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:18</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E19 - Excès de vitesse" data-cropped-mobile="Walker, Texas ranger - S08 E19 -..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e19-exces-de-vitesse-33163896.html">Walker, Texas ranger - S08 E19 - Excès de vitesse</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">39m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:17</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E18 - Les rois du ring" data-cropped-mobile="Walker, Texas ranger - S08 E18 - Les..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e18-les-rois-du-ring-10969191.html">Walker, Texas ranger - S08 E18 - Les rois du ring</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">42m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:16</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E17 - Le chevalier noir" data-cropped-mobile="Walker, Texas ranger - S08 E17 - Le..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e17-le-chevalier-noir-47298479.html">Walker, Texas ranger - S08 E17 - Le chevalier noir</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">39m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:15</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E16 - 6 heures chrono" data-cropped-mobile="Walker, Texas ranger - S08 E16 - 6..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e16-6-heures-chrono-46255860.html">Walker, Texas ranger - S08 E16 - 6 heures chrono</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">41m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:14</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E15 - Justice pour tous" data-cropped-mobile="Walker, Texas ranger - S08 E15 -..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e15-justice-pour-tous-95202001.html">Walker, Texas ranger - S08 E15 - Justice pour tous</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">42m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:13</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E14 - Bienvenue chez Franck" data-cropped-mobile="Walker, Texas ranger - S08 E14 -..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e14-bienvenue-chez-franck-93575002.html">Walker, Texas ranger - S08 E14 - Bienvenue chez Franck</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">41m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:12</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E13 - La guerre des territoires" data-cropped-mobile="Walker, Texas ranger - S08 E13 - La..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e13-la-guerre-des-territoires-83673863.html">Walker, Texas ranger - S08 E13 - La guerre des territoires</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">40m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:11</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E12 - Quatre femmes en cavale" data-cropped-mobile="Walker, Texas ranger - S08 E12 -..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e12-quatre-femmes-en-cavale-16781623.html">Walker, Texas ranger - S08 E12 - Quatre femmes en cavale</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">39m<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" title="csa CSA_10" class="VideoCardThumbnail_icon_csa_SIHUS"><path d="M1.18 14.015h4.063v-2.323H1C1.164 5.76 6.025 1 11.998 1 18.074 1 23 5.926 23 12.002c0 6.076-4.926 11.002-11.002 11.002-5.389 0-9.873-3.874-10.818-8.989zm8.622-8.558h-3.79v2.27h1.257v10.9h2.533zm9.082 6.585c0-2.323-.542-6.795-3.703-6.795-3.161 0-3.703 4.472-3.703 6.795 0 2.323.542 6.794 3.703 6.794 3.161 0 3.703-4.471 3.703-6.794zm-4.873 0c0-.856-.123-4.42 1.17-4.42s1.17 3.564 1.17 4.42.123 4.418-1.17 4.418-1.17-3.563-1.17-4.418z" fill="#fff"></path></svg></div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:10</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E11 - Les baisers de l&#x27;ange" data-cropped-mobile="Walker, Texas ranger - S08 E11 - Les..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e11-les-baisers-de-lange-40510434.html">Walker, Texas ranger - S08 E11 - Les baisers de l&#x27;ange</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">41m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:09</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E10 - Une question de foie" data-cropped-mobile="Walker, Texas ranger - S08 E10 - Une..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e10-une-question-de-foie-26302381.html">Walker, Texas ranger - S08 E10 - Une question de foie</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">42m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:08</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E09 - Un bébé peut en cacher un autre" data-cropped-mobile="Walker, Texas ranger - S08 E09 - Un..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e09-un-bebe-peut-en-cacher-un-autre-29405848.html">Walker, Texas ranger - S08 E09 - Un bébé peut en cacher un autre</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">43m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:07</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E08 - Un adversaire à sa hauteur" data-cropped-mobile="Walker, Texas ranger - S08 E08 - Un..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e08-un-adversaire-a-sa-hauteur-05122837.html">Walker, Texas ranger - S08 E08 - Un adversaire à sa hauteur</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">38m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:06</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E07 - Pirate contre pirate" data-cropped-mobile="Walker, Texas ranger - S08 E07 -..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e07-pirate-contre-pirate-24010128.html">Walker, Texas ranger - S08 E07 - Pirate contre pirate</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">40m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:05</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E06 - Le Nettoyeur" data-cropped-mobile="Walker, Texas ranger - S08 E06 - Le..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e06-le-nettoyeur-30536091.html">Walker, Texas ranger - S08 E06 - Le Nettoyeur</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div><div class="Item_position Slider_item_VA8Uo VideoSlider_item_WGzQZ"><div class="VideoCard_card__box_k3hxc VideoCard_card__box_slider_jjpeM VideoCard_card__box_landscape_bnpOI"><div class="VideoCardThumbnail_thumbnail_IrhSW VideoCardThumbnail_card__box_landscape_MNqYC"><div class="VideoCardThumbnail_content_wwcwi"><div></div><div class="VideoCardThumbnail_duration_pCiwz">43m</div></div><div class="NewBadge_isRecentLabel_DTVDO VideoCardThumbnail_isRecentLabel_CDMiw">Nouveau</div></div><div class="VideoCardDescription_description_SMCph VideoCardDescription_card__box_landscape_HNVbp"><div class="VideoCardDescription_description__header_xt_Nl">Replay<!-- --> - <span class="VideoCardDescription_description__time_qjSmx">Vendredi<!-- --> </span><span>06/05/22</span><span class="VideoCardDescription_description__time_qjSmx"> - <!-- -->12:04</span></div><div class="VideoCardDescription_description__boxLabel_IajfA"><div class="VideoCardDescription_description__title_Xn_8M"><a class="CroppedTitle_container_RsyTS CroppedTitle_cropped-default_DhdS9 CroppedTitle_cropped-mobile_ViGqk VideoCardDescription_description__videoLabel_yrePw" data-cropped-default="Walker, Texas ranger - S08 E05 - Au coeur du crime" data-cropped-mobile="Walker, Texas ranger - S08 E05 - Au..." href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s08-e05-au-coeur-du-crime-35949501.html">Walker, Texas ranger - S08 E05 - Au coeur du crime</a><div class="VideoCardDescription_description__programLabel_Jua4k">Walker Texas Ranger</div></div></div></div></div></div></div></div></div></div><div class="Container_position Slider_main_jybwl VideoPage_slider_PfKek Slider_desktop_LVY6e"><div class="flex justify-between items-baseline mb-4 xl:mb-8"><h2 class="title-section"><span>Découvrez aussi</span></h2></div><div class="Slider_items_GCSk1 Slider_desktop_LVY6e"><div class="Slider_scrollContainer_tEi0O Slider_hideScrollbar_wEYY0"><div class="Slider_itemsContainer_w7nw0"><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Les Feux de l&#x27;Amour"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><picture><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-d0af9e-c15e4f-0@1x.webp 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-d0af9e-e2e78c-0@1x.webp 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-d0af9e-92a9b5-0@1x.webp 233w" sizes="(max-width: 480px) 144px, 
(max-width: 1024px) 144px, 
(max-width: 1920px) 200px, 
200px" type="image/webp"/><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-d0af9e-6541ec-0@1x.jpg 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-d0af9e-e83a72-0@1x.jpg 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-d0af9e-bdd388-0@1x.jpg 233w" sizes="(max-width: 480px) 144px, 
(max-width: 1024px) 144px, 
(max-width: 1920px) 200px, 
200px" type="image/jpeg"/><img alt="Les Feux de l&#x27;Amour" class="ProgramCard_image_HkMvv" src="https://photos.tf1.fr/700/933/vignette-portrait-d0af9e-6541ec-0@1x.jpg"/></picture></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/les-feux-de-l-amour">Les Feux de l&#x27;Amour</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Under the Dome"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><picture><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-under-the-dome-integrale-f15842-17b222-0@1x.webp 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-under-the-dome-integrale-f15842-e0d216-0@1x.webp 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-under-the-dome-integrale-f15842-496f5d-0@1x.webp 233w" sizes="(max-width: 480px) 144px, 
(max-width: 1024px) 144px, 
(max-width: 1920px) 200px, 
200px" type="image/webp"/><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-under-the-dome-integrale-f15842-909666-0@1x.jpg 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-under-the-dome-integrale-f15842-fa2f7f-0@1x.jpg 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-under-the-dome-integrale-f15842-adea65-0@1x.jpg 233w" sizes="(max-width: 480px) 144px, 
(max-width: 1024px) 144px, 
(max-width: 1920px) 200px, 
200px" type="image/jpeg"/><img alt="Under the Dome" class="ProgramCard_image_HkMvv" src="https://photos.tf1.fr/700/933/vignette-portrait-under-the-dome-integrale-f15842-909666-0@1x.jpg"/></picture></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/under-the-dome">Under the Dome</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Chicago Fire"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><picture><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-7457cf-4c64c7-0@1x.webp 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-7457cf-a94adb-0@1x.webp 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-7457cf-cea0c6-0@1x.webp 233w" sizes="(max-width: 480px) 144px, 
(max-width: 1024px) 144px, 
(max-width: 1920px) 200px, 
200px" type="image/webp"/><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-7457cf-fca06a-0@1x.jpg 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-7457cf-6c68f4-0@1x.jpg 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-7457cf-a79728-0@1x.jpg 233w" sizes="(max-width: 480px) 144px, 
(max-width: 1024px) 144px, 
(max-width: 1920px) 200px, 
200px" type="image/jpeg"/><img alt="Chicago Fire" class="ProgramCard_image_HkMvv" src="https://photos.tf1.fr/700/933/vignette-portrait-7457cf-fca06a-0@1x.jpg"/></picture></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/chicago-fire">Chicago Fire</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Le Fléau"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><picture><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-lefleau-f42edd-6ba2bb-0@1x.webp 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-lefleau-f42edd-293bee-0@1x.webp 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-lefleau-f42edd-d4f46e-0@1x.webp 233w" sizes="(max-width: 480px) 144px, 
(max-width: 1024px) 144px, 
(max-width: 1920px) 200px, 
200px" type="image/webp"/><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-lefleau-f42edd-9466bf-0@1x.jpg 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-lefleau-f42edd-35b183-0@1x.jpg 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-lefleau-f42edd-4b213d-0@1x.jpg 233w" sizes="(max-width: 480px) 144px, 
(max-width: 1024px) 144px, 
(max-width: 1920px) 200px, 
200px" type="image/jpeg"/><img alt="Le Fléau" class="ProgramCard_image_HkMvv" src="https://photos.tf1.fr/700/933/vignette-portrait-lefleau-f42edd-9466bf-0@1x.jpg"/></picture></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/le-fleau">Le Fléau</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Jericho"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><picture><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-saison-2fb1bf-b78193-0@1x.webp 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-saison-2fb1bf-f6e7e7-0@1x.webp 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-saison-2fb1bf-3f7f25-0@1x.webp 233w" sizes="(max-width: 480px) 144px, 
(max-width: 1024px) 144px, 
(max-width: 1920px) 200px, 
200px" type="image/webp"/><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-saison-2fb1bf-184843-0@1x.jpg 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-saison-2fb1bf-0e6dfb-0@1x.jpg 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-saison-2fb1bf-2564bb-0@1x.jpg 233w" sizes="(max-width: 480px) 144px, 
(max-width: 1024px) 144px, 
(max-width: 1920px) 200px, 
200px" type="image/jpeg"/><img alt="Jericho" class="ProgramCard_image_HkMvv" src="https://photos.tf1.fr/700/933/vignette-portrait-saison-2fb1bf-184843-0@1x.jpg"/></picture></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/jericho">Jericho</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Beauty and The Beast"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><picture><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-beauty-and-the-beast-integrale-saison-1-a-3-ac6b35-7997aa-0@1x.webp 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-beauty-and-the-beast-integrale-saison-1-a-3-ac6b35-d55740-0@1x.webp 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-beauty-and-the-beast-integrale-saison-1-a-3-ac6b35-542129-0@1x.webp 233w" sizes="(max-width: 480px) 144px, 
(max-width: 1024px) 144px, 
(max-width: 1920px) 200px, 
200px" type="image/webp"/><source srcSet="https://photos.tf1.fr/700/933/vignette-portrait-beauty-and-the-beast-integrale-saison-1-a-3-ac6b35-35c8dc-0@1x.jpg 700w, 
https://photos.tf1.fr/350/466/vignette-portrait-beauty-and-the-beast-integrale-saison-1-a-3-ac6b35-3dfdb2-0@1x.jpg 350w, 
https://photos.tf1.fr/233/311/vignette-portrait-beauty-and-the-beast-integrale-saison-1-a-3-ac6b35-77bdbc-0@1x.jpg 233w" sizes="(max-width: 480px) 144px, 
(max-width: 1024px) 144px, 
(max-width: 1920px) 200px, 
200px" type="image/jpeg"/><img alt="Beauty and The Beast" class="ProgramCard_image_HkMvv" src="https://photos.tf1.fr/700/933/vignette-portrait-beauty-and-the-beast-integrale-saison-1-a-3-ac6b35-35c8dc-0@1x.jpg"/></picture></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/beauty-and-the-beast">Beauty and The Beast</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Los Angeles Bad Girls"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/los-angeles-bad-girls">Los Angeles Bad Girls</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Helix"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/helix">Helix</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Damages"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/damages">Damages</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Ghost Force"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/ghost-force">Ghost Force</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Counterpart"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/counterpart">Counterpart</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Melrose Place : Nouvelle Génération"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/melrose-place-nouvelle-generation">Melrose Place : Nouvelle Génération</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Blacklist Redemption"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/blacklist-redemption">Blacklist Redemption</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme The Event"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/the-event">The Event</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Last Resort"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/last-resort">Last Resort</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Extant"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/extant">Extant</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme How I Met Your Mother"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tfx/how-i-met-your-mother">How I Met Your Mother</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Blunt Force"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/blunt-force">Blunt Force</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Les Langoliers"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/les-langoliers">Les Langoliers</a></div></div></div><div class="Item_position Slider_item_VA8Uo ProgramSlider_item_f9LTB"><div class="ProgramCard_container_lCDSY ProgramCard_container_slider_OiETF" aria-label="Lien vers le programme Ringer"><div class="ProgramCard_imageContainer_jqc7u"><div class="ProgramCard_content_ov7ET"><div></div></div></div><div class="ProgramCard_titleContainer_JD92f"><a class="ProgramCard_name_z0tuY" rel="" href="/tf1/ringer">Ringer</a></div></div></div></div></div></div></div></div></div><footer class="Footer_footer_ESg4T"><nav class="BreadCrumb_breadcrumb_wfIFb"><ul class="wrapper" itemscope="" itemType="https://schema.org/BreadcrumbList"><li itemscope="" itemProp="itemListElement" itemType="https://schema.org/ListItem"><a itemProp="item" href="/"><span itemProp="name">Accueil</span></a><meta itemProp="position" content="1"/></li><li itemscope="" itemProp="itemListElement" itemType="https://schema.org/ListItem"><a itemProp="item" href="/tmc"><span itemProp="name">TMC</span></a><meta itemProp="position" content="2"/></li><li itemscope="" itemProp="itemListElement" itemType="https://schema.org/ListItem"><a itemProp="item" href="/tmc/walker-texas-ranger"><span itemProp="name">Walker Texas Ranger</span></a><meta itemProp="position" content="3"/></li><li itemscope="" itemProp="itemListElement" itemType="https://schema.org/ListItem"><a itemProp="item" href="/tmc/walker-texas-ranger/videos"><span itemProp="name">Vidéos</span></a><meta itemProp="position" content="4"/></li><li itemscope="" itemProp="itemListElement" itemType="https://schema.org/ListItem"><a itemProp="item" href="/tmc/walker-texas-ranger/videos/walker-texas-ranger-s07-e07-temoin-silencieux-95409301.html"><span itemProp="name">Walker, Texas ranger - S07 E07 - Témoin silencieux</span></a><meta itemProp="position" content="5"/></li></ul></nav><nav class="wrapper pt-7"><div class="text-center"><div class="font-bold text-white text-center mb-5">Retrouvez-nous en téléchargeant l&#x27;application MYTF1</div><div class="flex justify-center gap-5 select-none"><a href="https://itunes.apple.com/fr/app/mytf1/id407248490?mt=8&amp;xtor=CS4-328" target="_blank" rel="noopener noreferrer"><picture><source srcSet="/public/2.33.4/9cb0b556ff3063f53c30.webp 127w, 
/public/2.33.4/82897b1e6d8d8b266101.webp 254w, 
/public/2.33.4/a811e21a411da8891180.webp 381w" sizes="127px" type="image/webp"/><source srcSet="/public/2.33.4/e33640f9a4da77d86dfd.png 127w, 
/public/2.33.4/f67407ef0cf0213ce1e8.png 254w, 
/public/2.33.4/11dc2955bab9eeb6b69b.png 381w" sizes="127px" type="image/png"/><img alt="App store" width="127" height="40" src="/public/2.33.4/e33640f9a4da77d86dfd.png"/></picture></a><a href="https://play.google.com/store/apps/details?id=fr.tf1.mytf1&amp;hl=fr&amp;xtor=CS4-327" target="_blank" rel="noopener noreferrer"><picture><source srcSet="/public/2.33.4/fa26c10d04e3994d6875.webp 135w, 
/public/2.33.4/119a47fdee20de9d0697.webp 270w, 
/public/2.33.4/4a45fe1f51f34a09da66.webp 405w" sizes="135px" type="image/webp"/><source srcSet="/public/2.33.4/657b69a47a9844ad8c2f.png 135w, 
/public/2.33.4/05a619ace21150aa2edd.png 270w, 
/public/2.33.4/1a39231da2c096662e47.png 405w" sizes="135px" type="image/png"/><img alt="Google store" width="135" height="40" src="/public/2.33.4/657b69a47a9844ad8c2f.png"/></picture></a></div><ul class="list-none mt-8 mb-2 flex justify-center flex-col p-0 md:mt-12 md:flex-row"><li class="FooterSection_links__columnEl_zuCpB"><div class="FooterSection_links_container_dQ0CL"><a class="FooterSection_links__title_LQFpQ" href="/"><span>MYTF1</span><span class="FooterSection_links__chevron_D8r_K"><svg viewBox="0 0 8 16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="icon"><defs><path fill="currentColor" id="chevron_svg__a" d="M.31 2.796a1.057 1.057 0 010-1.488 1.04 1.04 0 011.479 0l5.905 5.946a1.057 1.057 0 010 1.488l-5.91 5.95a1.04 1.04 0 01-1.478 0 1.057 1.057 0 010-1.488l5.17-5.206L.31 2.796z"></path></defs><use xlink:href="#chevron_svg__a"></use></svg></span></a><ul class="FooterSection_links__list__xyf9"><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/programmes-tv">Programmes</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/news">News</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/replay">Replay</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/videos">Vidéos</a></li><li class="FooterSection_links__linkEl_TsSZv"><a target="_blank" href="https://www.tf1info.fr/" rel="noopener noreferrer" class="FooterSection_links__link_yfpcy">TF1 INFO<svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" class="w-4 h-4 inline align-bottom fill-grey-300"><path d="M8.958 3v1.083h1.945L5.578 9.408l.764.764 5.324-5.325v1.945h1.084V3H8.958zm2.708 8.667H4.083V4.083h3.792V3H4.083C3.485 3 3 3.485 3 4.083v7.584c0 .598.485 1.083 1.083 1.083h7.583c.596 0 1.084-.488 1.084-1.083V7.875h-1.084v3.792z"></path></svg></a></li><li class="FooterSection_links__linkEl_TsSZv"><a target="_blank" href="https://meteo.tf1.fr/" rel="noopener noreferrer" class="FooterSection_links__link_yfpcy">TF1 Météo<svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" class="w-4 h-4 inline align-bottom fill-grey-300"><path d="M8.958 3v1.083h1.945L5.578 9.408l.764.764 5.324-5.325v1.945h1.084V3H8.958zm2.708 8.667H4.083V4.083h3.792V3H4.083C3.485 3 3 3.485 3 4.083v7.584c0 .598.485 1.083 1.083 1.083h7.583c.596 0 1.084-.488 1.084-1.083V7.875h-1.084v3.792z"></path></svg></a></li></ul></div></li><li class="FooterSection_links__columnEl_zuCpB"><div class="FooterSection_links_container_dQ0CL"><a class="FooterSection_links__title_LQFpQ" href="/tf1"><span>TF1</span><span class="FooterSection_links__chevron_D8r_K"><svg viewBox="0 0 8 16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="icon"><defs><path fill="currentColor" id="chevron_svg__a" d="M.31 2.796a1.057 1.057 0 010-1.488 1.04 1.04 0 011.479 0l5.905 5.946a1.057 1.057 0 010 1.488l-5.91 5.95a1.04 1.04 0 01-1.478 0 1.057 1.057 0 010-1.488l5.17-5.206L.31 2.796z"></path></defs><use xlink:href="#chevron_svg__a"></use></svg></span></a><ul class="FooterSection_links__list__xyf9"><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1/programmes-tv">Programmes TF1</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1/news">News TF1</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1/replay">Replay TF1</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1/videos">Vidéos TF1</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1/koh-lanta">Koh-Lanta</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1/the-voice">The Voice</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1/mask-singer">Mask Singer</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1/demain-nous-appartient">Demain Nous Appartient</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1/ici-tout-commence">Ici Tout Commence</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1/pawpatrol">Pat Patrouille</a></li></ul></div></li><li class="FooterSection_links__columnEl_zuCpB"><div class="FooterSection_links_container_dQ0CL"><a class="FooterSection_links__title_LQFpQ" href="/tmc"><span>TMC</span><span class="FooterSection_links__chevron_D8r_K"><svg viewBox="0 0 8 16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="icon"><defs><path fill="currentColor" id="chevron_svg__a" d="M.31 2.796a1.057 1.057 0 010-1.488 1.04 1.04 0 011.479 0l5.905 5.946a1.057 1.057 0 010 1.488l-5.91 5.95a1.04 1.04 0 01-1.478 0 1.057 1.057 0 010-1.488l5.17-5.206L.31 2.796z"></path></defs><use xlink:href="#chevron_svg__a"></use></svg></span></a><ul class="FooterSection_links__list__xyf9"><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tmc/programmes-tv">Programmes TMC</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tmc/news">News TMC</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tmc/replay">Replay TMC</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tmc/videos">Vidéos TMC</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tmc/quotidien-avec-yann-barthes">Quotidien</a></li></ul></div></li><li class="FooterSection_links__columnEl_zuCpB"><div class="FooterSection_links_container_dQ0CL"><a class="FooterSection_links__title_LQFpQ" href="/tfx"><span>TFX</span><span class="FooterSection_links__chevron_D8r_K"><svg viewBox="0 0 8 16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="icon"><defs><path fill="currentColor" id="chevron_svg__a" d="M.31 2.796a1.057 1.057 0 010-1.488 1.04 1.04 0 011.479 0l5.905 5.946a1.057 1.057 0 010 1.488l-5.91 5.95a1.04 1.04 0 01-1.478 0 1.057 1.057 0 010-1.488l5.17-5.206L.31 2.796z"></path></defs><use xlink:href="#chevron_svg__a"></use></svg></span></a><ul class="FooterSection_links__list__xyf9"><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tfx/programmes-tv">Programmes TFX</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tfx/news">News TFX</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tfx/replay">Replay TFX</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tfx/videos">Vidéos TFX</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tfx/la-villa-des-coeurs-brises">La Villa des Cœurs Brisés</a></li></ul></div></li><li class="FooterSection_links__columnEl_zuCpB"><div class="FooterSection_links_container_dQ0CL"><a class="FooterSection_links__title_LQFpQ" href="/tf1-series-films"><span>TF1 Séries Films</span><span class="FooterSection_links__chevron_D8r_K"><svg viewBox="0 0 8 16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="icon"><defs><path fill="currentColor" id="chevron_svg__a" d="M.31 2.796a1.057 1.057 0 010-1.488 1.04 1.04 0 011.479 0l5.905 5.946a1.057 1.057 0 010 1.488l-5.91 5.95a1.04 1.04 0 01-1.478 0 1.057 1.057 0 010-1.488l5.17-5.206L.31 2.796z"></path></defs><use xlink:href="#chevron_svg__a"></use></svg></span></a><ul class="FooterSection_links__list__xyf9"><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1-series-films/programmes-tv">Programmes TF1 Séries Films</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1-series-films/news">News TF1 Séries Films</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1-series-films/replay">Replay TF1 Séries Films</a></li><li class="FooterSection_links__linkEl_TsSZv"><a class="FooterSection_links__link_yfpcy" href="/tf1-series-films/videos">Vidéos TF1 Séries Films</a></li></ul></div></li></ul></div></nav><div class="bg-grey-800 pb-16"><div class="wrapper"><div class="Footer_legacy_GUaZa"><div class="Legacy_legacy__wrapper_hl0EV"><span class="Legacy_legacy__copyright_oeDWB">TF1 Copyright © <!-- -->2022<!-- --> e-TF1</span><div class="Legacy_legacy__links_YiWa8"><a target="_blank" href="https://help.tf1.fr/hc/fr" rel="noopener noreferrer" class="Legacy_legacy__linkEl_W5pXh">Aide &amp; Contact</a><a class="Legacy_legacy__linkEl_W5pXh" href="/mentions-legales">Mentions légales</a><a target="_blank" href="/conditions-generales" rel="noopener noreferrer" class="Legacy_legacy__linkEl_W5pXh">Conditions Générales</a><a target="_blank" href="/politique-protection-donnees" rel="noopener noreferrer" class="Legacy_legacy__linkEl_W5pXh">Politique de protection des données</a><a target="_blank" href="https://privacyportal-eu.onetrust.com/webform/548d6395-316e-4979-b869-c8b905c88252/aa0de9dd-289b-4020-996b-e6a87302d887" rel="noopener noreferrer" class="Legacy_legacy__linkEl_W5pXh">Exercez vos droits</a><a target="_blank" href="/cookie" rel="noopener noreferrer" class="Legacy_legacy__linkEl_W5pXh">Politique cookies</a><a class="Legacy_legacy__linkEl_W5pXh">Paramétrez vos choix</a><a class="Legacy_legacy__linkEl_W5pXh" href="/tf1/gagnants-reglements-remboursement-des-jeux-tv/news">Gagnants / Règlements / Remboursement des jeux TV</a><a target="_blank" href="https://groupe-tf1.fr" rel="noopener noreferrer" class="Legacy_legacy__linkEl_W5pXh">Groupe TF1</a><a class="Legacy_legacy__linkEl_W5pXh" href="/copyrights">Copyrights</a><a target="_blank" href="https://tf1pub.fr" rel="noopener noreferrer" class="Legacy_legacy__linkEl_W5pXh">Annonceurs<svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" class="w-4 h-4 inline align-bottom fill-grey-300"><path d="M8.958 3v1.083h1.945L5.578 9.408l.764.764 5.324-5.325v1.945h1.084V3H8.958zm2.708 8.667H4.083V4.083h3.792V3H4.083C3.485 3 3 3.485 3 4.083v7.584c0 .598.485 1.083 1.083 1.083h7.583c.596 0 1.084-.488 1.084-1.083V7.875h-1.084v3.792z"></path></svg></a><a target="_blank" href="https://www.tfoumax.fr" rel="noopener noreferrer" class="Legacy_legacy__linkEl_W5pXh">TFOUMAX<svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" class="w-4 h-4 inline align-bottom fill-grey-300"><path d="M8.958 3v1.083h1.945L5.578 9.408l.764.764 5.324-5.325v1.945h1.084V3H8.958zm2.708 8.667H4.083V4.083h3.792V3H4.083C3.485 3 3 3.485 3 4.083v7.584c0 .598.485 1.083 1.083 1.083h7.583c.596 0 1.084-.488 1.084-1.083V7.875h-1.084v3.792z"></path></svg></a><a target="_blank" href="https://tf1-et-vous.tf1.fr" rel="noopener noreferrer" class="Legacy_legacy__linkEl_W5pXh">Relations Téléspectateurs TF1<svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" class="w-4 h-4 inline align-bottom fill-grey-300"><path d="M8.958 3v1.083h1.945L5.578 9.408l.764.764 5.324-5.325v1.945h1.084V3H8.958zm2.708 8.667H4.083V4.083h3.792V3H4.083C3.485 3 3 3.485 3 4.083v7.584c0 .598.485 1.083 1.083 1.083h7.583c.596 0 1.084-.488 1.084-1.083V7.875h-1.084v3.792z"></path></svg></a><a target="_blank" href="https://www.respectzone.org" rel="noopener noreferrer" class="Legacy_legacy__linkEl_W5pXh">Respect Zone<svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" class="w-4 h-4 inline align-bottom fill-grey-300"><path d="M8.958 3v1.083h1.945L5.578 9.408l.764.764 5.324-5.325v1.945h1.084V3H8.958zm2.708 8.667H4.083V4.083h3.792V3H4.083C3.485 3 3 3.485 3 4.083v7.584c0 .598.485 1.083 1.083 1.083h7.583c.596 0 1.084-.488 1.084-1.083V7.875h-1.084v3.792z"></path></svg></a><a class="Legacy_legacy__linkEl_W5pXh" href="/espace-de-confiance">Espace de confiance</a><a class="Legacy_legacy__linkEl_W5pXh">Accessibilité</a></div></div></div><div class="Footer_social_YujuC"><div class="Social_social__links_Dp0Xv"><a href="https://www.facebook.com/MYTF1" class="Social_facebook_unyFr" target="_blank" rel="noopener noreferrer">facebook</a><a href="https://twitter.com/mytf1" class="Social_twitter_s34jX" target="_blank" rel="noopener noreferrer">twitter</a><a href="https://www.instagram.com/mytf1_off" class="Social_instagram_JTeXk" target="_blank" rel="noopener noreferrer">instagram</a></div></div><div class="Footer_version_PUcKQ"><div><span>V. <!-- -->2.33.4</span><span> - Player V. <!-- -->4.20.3</span></div></div></div></div></footer><div class="App_bannerContainer_uRRuB"></div><div data-is-modal-background="true" class="CommonModal_back_nMRMf CommonModal_hidden_h6o3_"><section class="CommonModal_main_VRExR"><header class="CommonModal_main__header_FaU1T"><span class="CommonModal_main__headerTitle_zV6Bo CommonModal_centered_k9Ikx"> </span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 25 25" class="CommonModal_main__close__button_GhJk4 h-8"><path fill="currentColor" d="M12.5 10.922l5.91-5.906a1.113 1.113 0 011.578 0c.438.433.438 1.14 0 1.578L14.082 12.5l5.906 5.906a1.113 1.113 0 010 1.578 1.113 1.113 0 01-1.578 0l-5.91-5.906-5.906 5.906a1.113 1.113 0 01-1.578 0 1.113 1.113 0 010-1.578l5.906-5.906-5.906-5.906a1.113 1.113 0 010-1.578 1.113 1.113 0 011.578 0zm0 0"></path></svg></header><div class="CommonModal_main__content__Jvss"></div></section></div></div><script>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</script><script>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</script><script>window.__TF1_HAS_SSR_ERROR__=false;</script><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[340,4234,3093,6715,3270,1674,2114,683,6753,3643,3114,5486,5969,7429,6712,7576,135,7615,6609]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["app-page-video-VideoPage","components-imageWithFallback-ImageWithFallback","components-link-AppLink","SideEffects","app-layout-banners-Banner","components-consentsPopUp-UpdateConsentsPopUp","app-page-video-schema-AvodVideoPageSchema","components-player-previewLayer-PreviewLayer","components-text-CroppedTitle-CroppedTitle","app-common-video-bookmark-icon-BookmarkVideoIcon","components-button-share-ShareButton","components-icon-csa-CSAIcon","app-common-video-summary-content-RemainingDays","app-common-video-related-RelatedVideos","app-common-video-skeleton-VideoSliderSkeleton","app-common-video-recommended-RecommendedVideoSlider","components-slider-Slider","Render","GetMedia","ProgramThumbnail"]}</script><script async="" data-chunk="main" src="/public/2.33.4/runtime~main_24f10438f2f4a63d11f1.js"></script><script async="" data-chunk="main" src="/public/2.33.4/main_98b0ac716a18a5534e91.js"></script><script async="" data-chunk="app-page-video-VideoPage" src="/public/2.33.4/340_f0259a686368e95af9d3.js"></script><script async="" data-chunk="app-page-video-VideoPage" src="/public/2.33.4/app-page-video-VideoPage_234c312d3d8203a7a71d.js"></script><script async="" data-chunk="SideEffects" src="/public/2.33.4/SideEffects_1aa5faa285971e426f14.js"></script><script async="" data-chunk="app-layout-banners-Banner" src="/public/2.33.4/6715_945489c529b5dbc16c8b.js"></script><script async="" data-chunk="app-layout-banners-Banner" src="/public/2.33.4/app-layout-banners-Banner_381c9b220433be5fe1de.js"></script><script async="" data-chunk="components-consentsPopUp-UpdateConsentsPopUp" src="/public/2.33.4/components-consentsPopUp-UpdateConsentsPopUp_acb1a83cc3946e83e8e9.js"></script><script async="" data-chunk="app-page-video-schema-AvodVideoPageSchema" src="/public/2.33.4/app-page-video-schema-AvodVideoPageSchema_b3c3afc254284800baf8.js"></script><script async="" data-chunk="components-player-previewLayer-PreviewLayer" src="/public/2.33.4/components-player-previewLayer-PreviewLayer_031801a7387c7633d785.js"></script><script async="" data-chunk="app-common-video-bookmark-icon-BookmarkVideoIcon" src="/public/2.33.4/6753_fb34978a602badee8182.js"></script><script async="" data-chunk="app-common-video-bookmark-icon-BookmarkVideoIcon" src="/public/2.33.4/app-common-video-bookmark-icon-BookmarkVideoIcon_6905c97a75f57d7eb879.js"></script><script async="" data-chunk="components-button-share-ShareButton" src="/public/2.33.4/components-button-share-ShareButton_9a3c366cb836d9df0a0c.js"></script><script async="" data-chunk="components-icon-csa-CSAIcon" src="/public/2.33.4/icon-csa-CSAIcon_33678bc0b13c6d6c0ae6.js"></script><script async="" data-chunk="app-common-video-summary-content-RemainingDays" src="/public/2.33.4/app-common-video-summary-content-RemainingDays_f42b40b901b25b4d4796.js"></script><script async="" data-chunk="app-common-video-related-RelatedVideos" src="/public/2.33.4/app-common-video-related-RelatedVideos_9005addad80c8e2bc6f7.js"></script><script async="" data-chunk="app-common-video-recommended-RecommendedVideoSlider" src="/public/2.33.4/app-common-video-recommended-RecommendedVideoSlider_499b42e30471b37753c8.js"></script><script async="" data-chunk="components-slider-Slider" src="/public/2.33.4/components-slider-Slider_e3a6bad78ef3d4f7a479.js"></script><script async="" data-chunk="Render" src="/public/2.33.4/Render_56179d79c61a67e988e5.js"></script><script async="" data-chunk="GetMedia" src="/public/2.33.4/GetMedia_ef77d108b62083469bc5.js"></script><script async="" data-chunk="ProgramThumbnail" src="/public/2.33.4/ProgramThumbnail_f4f50a10b5aebc3fbcbd.js"></script><script>
if ('serviceWorker' in navigator) {
    // Use the window load event to keep the page load performant
    window.addEventListener('load', () => {
      if (false || localStorage.getItem('webfront_forceServiceWorker') === 'true') {
        navigator.serviceWorker.register('/service-worker.js')
        .then(registration => console.log('Service Worker registered! Scope:', registration.scope))
        .catch(err => console.log('Service Worker registration failed:', err));
      } else {
        navigator.serviceWorker.getRegistrations()
        .then(registrations => { for(let registration of registrations) { registration.unregister(); } }); 
      }
    });
}</script></body></html>